Search problems

Old Mar 17th, 2007, 02:05 AM
  #1  
Original Poster
 
Join Date: Jan 2003
Posts: 646
Likes: 0
Received 0 Likes on 0 Posts
Search problems

I'm not sure if it's my browser (IE 6.00), but I can no longer see or use the search box. It's kind of squashed between the Fodor's banner and the threads part of the page.

I've tried using the search all forums box right at the top of the page, but when I try and post a reply it keeps logging me out.

Has anyone else had this problem and solved it please?
Xenos is offline  
Old Mar 17th, 2007, 02:54 AM
  #2  
 
Join Date: Jan 2003
Posts: 1,181
Likes: 0
Received 0 Likes on 0 Posts
I have more of those types of problems on Fodors than on any other site I use! I'm not having the problem right now, but I did have it recently. At that time, the problem seemed to be that my antivirus/internet security software was not allowing my computer to accept cookies, or my firewall was interfering somehow.

I tried everything and somehow found a combination that worked, but I am extremely embarrassed to admit that I'm not sure which of the many steps I took eliminated the problem.

Sorry I'm not more help, but I just wanted you to know you have my deepest sympathy. Hopefully, some knowledgeable soul like Robespierre will eventually find this thread and be able to offer some more helpful advice.

Ah, but one thing I always try to start with before muddling around too much, is to reboot my computer. I swear that fixes whatever problems I'm having at least 80% of the time.
Mary_Fran is offline  
Old Mar 17th, 2007, 04:15 AM
  #3  
Original Poster
 
Join Date: Jan 2003
Posts: 646
Likes: 0
Received 0 Likes on 0 Posts
Thanks for replying Mary Fran. I switch off my pc every night and I've had this problem for weeks now, so rebooting isn't the answer.

I'm not sure that it's an antivirus/security problem either, because I have no problems replying to messages that I click on from the list of recent messages down the lefthand side of the screen. It's just ones that I've found by doing a search that log me off as soon as I try and reply.
Xenos is offline  
Old Mar 17th, 2007, 04:52 AM
  #4  
ira
 
Join Date: Jan 2003
Posts: 74,699
Likes: 0
Received 0 Likes on 0 Posts
Hi X,


I just tried searching this forum using both IE and firefox.

I don't have your problem.

Is this the only place it happens?

Try setting up another account, and see if that works.


ira is offline  
Old Mar 17th, 2007, 05:06 AM
  #5  
 
Join Date: Jan 2004
Posts: 3,000
Likes: 0
Received 0 Likes on 0 Posts

Like Mary Fran says, a reboot usually solves little problems. But sometimes you must also turn off your copmputer and unplug it for a minute. If it is a laptop remove the battery also.

Another option is to download Firefox. It is safer and more stable than Internet Exploiter. After you download and install Firefox you can use either browser. They don't affect each other.


hopscotch is offline  
Old Mar 17th, 2007, 05:22 AM
  #6  
J62
 
Join Date: Mar 2005
Posts: 11,037
Likes: 0
Received 0 Likes on 0 Posts
Fodors.com is fully indexed by google, which is a much better search engine

simply do a google search using the text

"bahamas hotel messages site:fodors.com"

and you'll pull up a list of all message threads that contain the words bahamas and hotel.
J62 is online now  
Related Topics
Thread
Original Poster
Forum
Replies
Last Post
cigalechanta
Europe
5
Aug 17th, 2008 08:21 PM
lizzytoo
United States
11
Aug 30th, 2006 08:39 PM
dwoodliff
United States
26
Jul 19th, 2004 07:38 PM
JungleCat
United States
4
Jan 30th, 2003 01:27 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Do Not Sell My Personal Information


All times are GMT -8. The time now is 05:33 PM.