Go Back  Fodor's Travel Talk Forums > Destinations > Europe
Reload this Page >

Is anyone having trouble accessing the forum?

Is anyone having trouble accessing the forum?

Old Feb 4th, 2003, 06:06 AM
  #1  
Original Poster
 
Join Date: Jan 2003
Posts: 6,127
Likes: 0
Received 0 Likes on 0 Posts
Is anyone having trouble accessing the forum?

I could not load the talk forum since last night and just a couple of hours this morning. The screen was blank. I emailed Fodors-have not gotten a reply yet. But I tried again a few minutes ago and was able to access it now, but I notice that the heading was missing or I couldn't access the messages. The only way I could get everything to show up is to keep exiting and reloading. Since registration the site has been pretty frustrating.
francophile03 is offline  
Old Feb 4th, 2003, 06:23 AM
  #2  
 
Join Date: Jan 2003
Posts: 988
Likes: 0
Received 0 Likes on 0 Posts
<BR>Something is wrong - site has been down all day - for the past 9 hours.
Queenie is offline  
Old Feb 4th, 2003, 07:00 AM
  #3  
 
Join Date: Jan 2003
Posts: 35
Likes: 0
Received 0 Likes on 0 Posts
yes, it's been terribly frustrating. and then, when you can get on, there have hardly been any postings, because nobody else has been able to get on either!!!!
kazzawary is offline  
Old Feb 4th, 2003, 07:50 AM
  #4  
rex
 
Join Date: Jan 2003
Posts: 13,194
Likes: 0
Received 0 Likes on 0 Posts
There were previous occasions that they posted a &quot;sorry, we're working on it&quot; type message. This must have been unscheduled, and they got it back up as soon as they could, and a &quot;we're sorry&quot; message was not all that apropos.<BR><BR>All speculation on my part, but my best guess.<BR><BR>Best wishes,<BR><BR>Rex<BR>[email protected]<BR>
rex is offline  
Old Feb 4th, 2003, 07:53 AM
  #5  
EdnaB
Guest
 
Posts: n/a
I was so excited when I logged on, posted a reply on the US board and it accepted it instantly! I thought maybe they had fixed the problems. But now whenever I go from looking at messages to trying to look at another, my screen goes blank. I tried three times to place a new post with no luck. And the only way I could get from the US board to the Europe board was to log off and log back on. Otherwise, I'd only get headers on my screen and no messages.<BR>So apparently nothing was fixed in that down time.
 
Old Feb 4th, 2003, 07:55 AM
  #6  
Caragh
Guest
 
Posts: n/a
Travel Talk was down for several hours this morning. We are sorry for any inconvenience this may have caused.<BR><BR>Please be assured that we are working feverishly to fix the problem that is making it difficult for some of you to post a message or a reply. Thank you for your continued patience.<BR><BR>Sincerely,<BR>Caragh Rockwood<BR>senior editor <BR>
 
Related Topics
Thread
Original Poster
Forum
Replies
Last Post
HAR32JU34
Europe
12
Jul 1st, 2006 11:34 AM
ice_leopard
Europe
5
Mar 23rd, 2006 02:29 PM
cmt
Europe
45
Jan 1st, 2005 12:26 PM
Amanda
Europe
13
Feb 16th, 2003 07:19 AM
SBrown8243
Europe
4
Feb 5th, 2003 05:43 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Your Privacy Choices -