finding a post

Jun 5th, 2005, 11:22 AM
  #1  
Original Poster
 
Join Date: Feb 2003
Posts: 1,567
finding a post

I want to send friends to my posting here of my recent trip, but no matter what I put into the search box, the post does not appear. I'm convinced I did not create the post correctly to begin with. As the trip included two countries, I did not select a "topic." The title is:
Trip Report: May 2005, London, Cotswolds, Paris. I've tried putting words within the text into the search box, but still my post does not come up on the list on the left hand side of the screen. Any suggestions?
luvtotravel is offline  
Jun 5th, 2005, 11:27 AM
  #2  
 
Join Date: Jun 2004
Posts: 19,000
I clicked on your name, and the titles of all of your posts appeared at the left.

Then I clicked on the trip report. When it loaded, I right-clicked on its title at the top of this column and copied it here:

http://www.fodors.com/forums/threads...2&tid=34628959
Robespierre is offline  
Jun 5th, 2005, 11:28 AM
  #3  
 
Join Date: Sep 2003
Posts: 119
Did you try clicking on your name? If you click on the underlined in blue name of anyone, whatever they posted comes up in the left hand side. As I post this, the posting U R looking for is about 4 below this one. Good luck. Let us know if you locate it.
mabern2 is offline  
Jun 5th, 2005, 11:37 AM
  #4  
Original Poster
 
Join Date: Feb 2003
Posts: 1,567
Thank you. Giving people the direct address makes the most sense. Much appreciated.
luvtotravel is offline  
Jun 5th, 2005, 12:12 PM
  #5  
 
Join Date: Jan 2003
Posts: 13,407
Another option is to click on "e-mail this thread", which is next to "post a reply".
Nikki is online now  
Jun 5th, 2005, 12:40 PM
  #6  
rex
 
Join Date: Jan 2003
Posts: 13,194
See also http://www.fodors.com/forums/threads...2&tid=34628805 - - luvtotravel.

I know that you're not a "newbie"... I'm often struck at how often it's evident that others don't know this simplest of tips, because Fodors fails to tell new registrants about it. They're the ones that need it the most; I feel like you can see it here all the time - a new registrant posts a question and never appears here again - - can't help but assume that it's related to being unable to find their initial post.

I wish everone would write to [email protected] about this. Or just e-mail this thread. It rather poignantly says it all.

Best wishes,

Rex
rex is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy -

FODOR'S VIDEO

All times are GMT -8. The time now is 09:00 PM.