Expedia pop-ups at Fodors

Old Apr 18th, 2004, 11:30 AM
  #1  
Original Poster
 
Join Date: Jan 2003
Posts: 96
Likes: 0
Received 0 Likes on 0 Posts
Expedia pop-ups at Fodors

I find that virtually every message I start to read here is blocked out by an annoying Expedia pop-up ad that lasts about 20 seconds(and I even have a pop-up blocker). Is there any way to avoid this?

Liz
lizzoob is offline  
Old Apr 18th, 2004, 01:53 PM
  #2  
 
Join Date: Feb 2003
Posts: 2,441
Likes: 0
Received 0 Likes on 0 Posts
No but if you figure it out, let us know. It is really annoying and in my case, it is defeating their whole purpose for doing it.
Suzie2 is offline  
Old Apr 18th, 2004, 02:10 PM
  #3  
 
Join Date: Jan 2004
Posts: 239
Likes: 0
Received 0 Likes on 0 Posts
Dear Liz and Suzie,
I am not sure if it has anything to do with it, but are you using Internet Explorer as your browser? I use Netscape for Fodor's and I don't get any pop ups. I get the banners, but they don't pop up and bother me at all. When I use IE, I get more things popping up, although I also have a pop up blocker. I hope it helps, let me know, I am just curious.
Pura vida,
Neta Talmor
costaricafinca is offline  
Old Apr 18th, 2004, 02:38 PM
  #4  
 
Join Date: Mar 2004
Posts: 226
Likes: 0
Received 0 Likes on 0 Posts
They're technically not pop-ups, they are actually layers on the same page. That's why your blockers aren't effective.

One thing you can do to avoid them is to keep your mouse away from the Expedia Advertizing bar. There doesn't actually seem to be any automatic display mechanism. You have to actually roll your mouse over part of the ad for them to "pop-up" It's not as easy as it sounds to keep from doing this because they are on a very natural path for your mouse to cross.
costaricaguide is offline  
Old Apr 18th, 2004, 03:03 PM
  #5  
Original Poster
 
Join Date: Jan 2003
Posts: 96
Likes: 0
Received 0 Likes on 0 Posts
I am using IE--that may be part of the problem. But keeping my cursor away from the banner has no effect--I just tried it with my cursor all the way over on the left side of the page where the message topics are--and I still got the ad.

I just tried Netscape and got the banner without the pop up. A great improvement, so I have to try to remember to use Netscape when I want to navigate Fodors.
lizzoob is offline  
Old Apr 19th, 2004, 11:25 AM
  #6  
 
Join Date: Feb 2003
Posts: 2,441
Likes: 0
Received 0 Likes on 0 Posts
Thanks all
Suzie2 is offline  
Old Apr 19th, 2004, 04:44 PM
  #7  
lvk
 
Join Date: Feb 2004
Posts: 3,265
Likes: 0
Received 0 Likes on 0 Posts
My Norton Internet Security usually warns me that there is an "Active X" control running on the page, and asks me whether I want to block it or permit it. I choose block, and I never get banner ads or pop ups. I also have the google toolbar and popup blocker installed and this seems to help.
lvk is offline  
Old Apr 20th, 2004, 06:00 PM
  #8  
Original Poster
 
Join Date: Jan 2003
Posts: 96
Likes: 0
Received 0 Likes on 0 Posts
I already use the Google toolbar with its pop-up blocker, it has no effect on this problem. I don't have Norton Internet Security, though--that Active x thing sounds like it's worth exploring, though.
lizzoob is offline  
Old Apr 21st, 2004, 11:59 AM
  #9  
peg
 
Join Date: Jan 2003
Posts: 291
Likes: 0
Received 0 Likes on 0 Posts
Another option in Internet Explorer is:

Tools - Internet Options - Security Tab - find the button that says custom level. Another window will pop up with Active X options. You can then choose to disable all Active X contols. Your level settings might also have somthing to do with this.

Hope this helps, and sorry if I offended anyone.
peg is offline  
Old Apr 22nd, 2004, 07:14 PM
  #10  
Original Poster
 
Join Date: Jan 2003
Posts: 96
Likes: 0
Received 0 Likes on 0 Posts
Peg--thanks, I think this worked!

Liz
lizzoob is offline  
Old Apr 23rd, 2004, 12:04 PM
  #11  
peg
 
Join Date: Jan 2003
Posts: 291
Likes: 0
Received 0 Likes on 0 Posts
Lizzoob:

Your welcome. Let me know if it doesn't, there are a couple of other things that you may be able to try.
peg is offline  
Old Apr 26th, 2004, 09:24 PM
  #12  
 
Join Date: Jan 2003
Posts: 420
Likes: 0
Received 0 Likes on 0 Posts
How about sending a direct message to Fodors message center and tell them what a pain in the ass these pop ups are?!?!
Might try it myself tomorrow when I get more time.
Deloris is offline  
Related Topics
Thread
Original Poster
Forum
Replies
Last Post
cigalechanta
Europe
5
Aug 17th, 2008 07:21 PM
Xenos
Europe
5
Mar 17th, 2007 04:22 AM
lisettemac
United States
29
May 6th, 2006 07:11 PM
dwoodliff
United States
26
Jul 19th, 2004 06:38 PM
gmoney
United States
32
Apr 18th, 2004 03:16 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Do Not Sell My Personal Information