Go Back  Fodor's Travel Talk Forums > Destinations > Europe
Reload this Page >

Has anyone had this experience with the Talk Forum?

Has anyone had this experience with the Talk Forum?

Old Sep 16th, 2006, 08:33 AM
  #1  
Original Poster
 
Join Date: Sep 2003
Posts: 170
Likes: 0
Received 0 Likes on 0 Posts
Has anyone had this experience with the Talk Forum?

Sometimes I post a new message and cannot find it anywhere. I try to pull up the subject topic, or my screen name, and there is no sign of the most recent message. Is there a delay between submitting a new message and its appearance on the board? Has anyone else experienced this? Wonder if I am doing something wrong.
HAR32JU34 is offline  
Old Sep 16th, 2006, 08:42 AM
  #2  
 
Join Date: Jun 2006
Posts: 538
Likes: 0
Received 0 Likes on 0 Posts
I've had the same thing happen when I do a search on my screen name at a later date, although at the time I originally respond I see it appear on the message list to the left immediately. Can't offer any explanation why, though.
toni_g_b is offline  
Old Sep 16th, 2006, 08:44 AM
  #3  
ira
 
Join Date: Jan 2003
Posts: 74,699
Likes: 0
Received 0 Likes on 0 Posts
Hi ,

It takes a while for the search function to update.

You can find all of your posts by clicking on your name.

ira is offline  
Old Sep 16th, 2006, 09:36 AM
  #4  
 
Join Date: Oct 2005
Posts: 68,465
Likes: 0
Received 50 Likes on 7 Posts
Don't use the "search" function to find your own posts. Even afterr threads have been indexed only some of your threads will display.

Just click on your name. Once in a while you need to click on it twice to get all your threads.
janisj is offline  
Old Sep 16th, 2006, 09:38 AM
  #5  
 
Join Date: Oct 2005
Posts: 68,465
Likes: 0
Received 50 Likes on 7 Posts
Just now I clicked on your screen name and 58 messages from this one back to sept '03 displayed . . . .
janisj is offline  
Old Sep 16th, 2006, 11:07 AM
  #6  
 
Join Date: Mar 2004
Posts: 37,248
Likes: 0
Received 0 Likes on 0 Posts
After you post a reply if you go back out of that screen and back to the tread topic and then open it again, your replay should show up.
crefloors is offline  
Old Sep 17th, 2006, 01:37 AM
  #7  
Original Poster
 
Join Date: Sep 2003
Posts: 170
Likes: 0
Received 0 Likes on 0 Posts
Thank you all for the info! Happy travels.
HAR32JU34 is offline  
Old Sep 17th, 2006, 02:09 AM
  #8  
 
Join Date: Feb 2003
Posts: 1,626
Likes: 0
Received 0 Likes on 0 Posts
Although usually all my messages show up, I posted something to the new "Educational Travel" forum about a week ago, and it doesn't show up when I search under my screen name.
Kate_W is offline  
Old Sep 17th, 2006, 04:53 AM
  #9  
ira
 
Join Date: Jan 2003
Posts: 74,699
Likes: 0
Received 0 Likes on 0 Posts
Hi Kate,

Read the suggestions above.
ira is offline  
Related Topics
Thread
Original Poster
Forum
Replies
Last Post
Celiaanne
Europe
5
Jun 1st, 2006 07:15 AM
lyban
Africa & the Middle East
4
Aug 31st, 2005 10:23 AM
gfeibleman
Europe
4
Jul 19th, 2005 06:35 AM
bns1021
United States
4
Aug 11th, 2004 03:11 PM
steve
Europe
4
Jun 26th, 2003 12:05 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Do Not Sell My Personal Information


All times are GMT -8. The time now is 12:30 AM.