Unable Post Replies

Old Mar 31st, 2001, 11:05 AM
  #1  
Ed
Guest
 
Posts: n/a
Unable Post Replies

I'm unable to post replies to messages, receiving the following error message:

<BODY BGCOLOR="#FFFFFF" onload="javascriptarent.topicsframe.document.location='t hreads.cfm?






--------------------------------------------------------------------------------

Error Occurred While Processing Request
Error Diagnostic Information

An error occurred while evaluating the expression:


#thispage_urlparams#



Error near line 191, column 198.
--------------------------------------------------------------------------------

Error resolving parameter THISPAGE_URLPARAMS


ColdFusion was unable to determine the value of the parameter. This problem is very likely due to the fact that either:

You have misspelled the parameter name, or
You have not specified a QUERY attribute for a CFOUTPUT, CFMAIL, or CFTABLE tag.


The error occurred while processing an element with a general identifier of (#thispage_urlparams#), occupying document position (191:197) to (191:216) in the template file /www2.fd.com/www/forums/messages.cfm.


Date/Time: Sat Mar 31 15:05:02 2001
Browser: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)
Remote Address: 65.28.37.246
HTTP Referer: http://www.fodors.com/forums/messages.cfm?fid=2&tid=1286331&start=1&rows=50&sor t=date&state=reply





--------------------------------------------------------------------------------
 
Old Mar 31st, 2001, 12:34 PM
  #2  
Rex
Guest
 
Posts: n/a
I have received a few error messages, but nothing that detaild. And my message ("post a reply") screen did not disappear - - so I just copied the message to my cliboard, backed out to see if it was there or not (and ut was not), and went right back at it - - with no persistent recurrence of the error message.
 
Old Mar 31st, 2001, 12:56 PM
  #3  
Ed
Guest
 
Posts: n/a
Yeah, it's interesting. Your experience would have been my expectation. But in fact I was unable to reply (same response) to several threads on both this forum and the grab bag thread. But ... the problem has now gone away.

I've still not seen the thread you may have mailed me a few hours ago Rex, nor the ones I mailed to myself.

I think early today Rex you asked about what had happened to the Beta Test of the new forum features? I think we're living through them. Either they did an inadequate beta test, or no beta test at all.

What saddens me a bit, and I really find disappointing, is that users have raised an issue or two about problems, and there are several threads that indicate many users don't understand how to use some of the new features.

When I've managed the implementation of new user systems we've always had a team researching problems, issues, questions, and providing help and guidance.

So far I've seen zero feedback or assistance from Fodors. Really quite disappointing to see such lack of concern for an online community. I wonder if this lack of interest is isolated to Fodors or whether it pervades all of Random House?

I find it interesting to have received an inquiry from another continent this afternoon about how to use the new features. That suggests a bit of frustration with Fodor's support out there.
 
Old Mar 31st, 2001, 03:44 PM
  #4  
Gerry
Guest
 
Posts: n/a
Every time I try to do a search my Netscape crashes saying I've performed an illegal opperation. I have information to post but can't do it. Have to give up for now.
 
Old Mar 31st, 2001, 03:52 PM
  #5  
Gerry
Guest
 
Posts: n/a
Also: When I try to print a page I get the message "no pages to print". Can't print anything.
 
Old Mar 31st, 2001, 04:01 PM
  #6  
Ed
Guest
 
Posts: n/a
Gerry, I wish someone from Fodors were around to help you.

Perhaps ...

've not looked at the underlying page code but the forum page is made up of at least three frames, top, bottom left (thread list), bottom right (thread stream). Sounds like you may be using Netscape? Often the browser is bit confused with multiple frames which one you want printed. Trying clicking somewhere in the frame of interest (I'd guess the right bottom) and printing. This usually used to fix things when I had this problem when I was still using Netscape.
 
Old Mar 31st, 2001, 04:06 PM
  #7  
KC
Guest
 
Posts: n/a
Duh! Does this mean I shouldn't take my vacation or does it mean that my plane will disappear on touch-down in Paris??? Help. I'm concerned!
 
Old Mar 31st, 2001, 04:11 PM
  #8  
Rex
Guest
 
Posts: n/a
KC,

Ignore all the negative posts (and that man behind the curtain).

You don't even have to GO on your vacation to Paris now - - I can make you "clickable" - - and bingo - - you'll open in a new window and just be there!!
 
Old Mar 31st, 2001, 04:39 PM
  #9  
Gerry
Guest
 
Posts: n/a
Thanks Ed. I tried your clicking idea again. I tried it before. No help. Still won't print. Guess I'll have to switch to MSN. Rex: I like to print your teriffic advise and Ed's so I can take it with me when I travel. Do I have to copy it by hand like a medieval monk? Have never had this problem with Ed's website. Thank heavens since his stuff is so good, I wouldn't leave home without it.
 
Old Mar 31st, 2001, 05:14 PM
  #10  
Ed
Guest
 
Posts: n/a
Thanks, Gerry.

Re printing, I realized I hadn't actually tried myself. Sorry, or happy, to report it works fine for me. At least I was able successfully to print the lower right pane. I'm using MS IE 5.5 so it may be browser sensitive. (Or operating system, or computer, or ...)

 
Old Mar 31st, 2001, 05:20 PM
  #11  
test
Guest
 
Posts: n/a
Well, if I get an error message, then I join the club
 
Old Mar 31st, 2001, 05:29 PM
  #12  
Rex
Guest
 
Posts: n/a
Gerry,

When you say "copy it by hand like a medieval monk?" - - you don't mean that literally, do you?

Or are you referring to the arcane job of "cutting and pasting". If you don't know how to "cut and paste", please write to me. It's as simple as click-drag, Control-C (cut) and Control-V (paste - - into the word processor of your choice - - including "Notepad" or "wordpad" - - if that's all you have).

Then just print like you would any word processor document.

Best wishes,

Rex
 
Old Mar 31st, 2001, 05:49 PM
  #13  
Gerry
Guest
 
Posts: n/a
Thanks Ed.
Am now on MSN and print function works just fine. Netscape appears to be hopeless. Unfortunately I have all of my bookmarks on Netscape. Actually I have just returned from 8 days in Rome and am trying to answer peoples questions as promised. Not having problems posting now and the seach funtion is not crashing like it was on Netscape.
I want to thank you for your website. I found your information more complete and accurate than any guidebook I saw. Your info helped make our trip what my wife called " the best vacation I've ever had". Permit me to wonder why you are not being paid for all your efforts. Thanks again.
 
Old Mar 31st, 2001, 06:07 PM
  #14  
Art
Guest
 
Posts: n/a
Hi Rex, are you getting my emails?
Art
 
Old Mar 31st, 2001, 07:33 PM
  #15  
Rex
Guest
 
Posts: n/a
No. when did you send one?

I will e-mail you an alternative e-mail address for me.
 
Old Apr 6th, 2001, 11:07 AM
  #16  
Gerry
Guest
 
Posts: n/a
Topping for Joe
 

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Do Not Sell My Personal Information


All times are GMT -8. The time now is 01:37 PM.