I can't post to an existing thread

Oct 2nd, 2005, 07:03 PM
  #1  
cmt
Original Poster
 
Join Date: Jan 2003
Posts: 6,793
I can't post to an existing thread

I can't post to the artichoke thread. Is anyone else having a similar problem? This is a test to see whether I can post a new thread.
cmt is offline  
Oct 2nd, 2005, 07:12 PM
  #2  
 
Join Date: Oct 2003
Posts: 32,578
I had trouble posting on another thread a few minutes ago. My post never appeared so I had to re-post.
kybourbon is online now  
Oct 2nd, 2005, 07:15 PM
  #3  
 
Join Date: Oct 2004
Posts: 17,226
no problem for 2 of us
starrsville is offline  
Oct 2nd, 2005, 07:18 PM
  #4  
cmt
Original Poster
 
Join Date: Jan 2003
Posts: 6,793
I tried several times, but my last message to the artichoke thread never did post. Let's see whether I can post to this thread about not being able to post to a thread.
cmt is offline  
Oct 2nd, 2005, 07:22 PM
  #5  
 
Join Date: Jan 2003
Posts: 34,738
It took me about 10 times of clicking on post reply for my response to the Artichoke thread to go through.
Scarlett is offline  
Oct 2nd, 2005, 07:23 PM
  #6  
cmt
Original Poster
 
Join Date: Jan 2003
Posts: 6,793
Hmmm. Maybe the Fodors editors hate anchovies so they've banned me from posting on food threads.
cmt is offline  
Oct 2nd, 2005, 07:24 PM
  #7  
 
Join Date: Jan 2003
Posts: 34,738
this is weird but it worked on 2 threads that I could not get to post..
type your reply, copy it, then hit post my reply..it goes through when I do it that way..
Scarlett is offline  
Oct 2nd, 2005, 07:25 PM
  #8  
 
Join Date: Sep 2004
Posts: 12,848
Have had to attempt several tries at posting before it "took." Glad to hear it wasn't just an editorial opinion of me!
kswl is offline  
Oct 2nd, 2005, 07:39 PM
  #9  
 
Join Date: Jan 2003
Posts: 15,749
It was about this time last night when posting became impossible, and then it started logging us out, and I found it impossible to log back in for quite a while. Apparently they're working on the site late at night?
Patrick is offline  
Oct 3rd, 2005, 03:22 AM
  #10  
cmt
Original Poster
 
Join Date: Jan 2003
Posts: 6,793
testing
cmt is offline  
Oct 3rd, 2005, 04:37 PM
  #11  
 
Join Date: Jun 2004
Posts: 4,822
I noticed that my thread about Scotland, and France disappeared. I looked it up by using my name to bring up all my posts, found it, and tried to add a post to it. It has not appeared, though the new reply has been added to the version I get clicking my screen name.

What gives?

nukesafe is offline  
Oct 3rd, 2005, 04:39 PM
  #12  
 
Join Date: Jun 2004
Posts: 4,822
I just checked, and my post was added, but the thread did not move up on the list.

Is a puzzlement ---

nukesafe is offline  
Oct 3rd, 2005, 04:48 PM
  #13  
 
Join Date: Jul 2003
Posts: 2,707
I've formed the habit of - after typing my reply - right-clicking to copy what I've just written so that I won't have to re-type it when the post fails to go through...
TuckH is offline  
Oct 3rd, 2005, 04:51 PM
  #14  
 
Join Date: Nov 2003
Posts: 2,473
It reappeared, nukesafe. I was looking for it, too.
Jocelyn_P is offline  
Oct 3rd, 2005, 04:51 PM
  #15  
 
Join Date: Jun 2005
Posts: 268
It seems the system is acting up again.
Simone1 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy -

FODOR'S VIDEO

All times are GMT -8. The time now is 09:55 AM.