Go Back  Fodor's Travel Talk Forums > Destinations > Europe
Reload this Page >

Having problems dislaying the left hand side of this page, Help.

Having problems dislaying the left hand side of this page, Help.

Apr 6th, 2005, 02:20 AM
  #1  
Original Poster
 
Join Date: Jul 2003
Posts: 1,566
Having problems dislaying the left hand side of this page, Help.

I had always been able to see the left hand column in full without moving the arrow across the bottom. Has anyone else come across this or is it my computer and if so how do I fix it?
Thanks
Maudie is offline  
Apr 6th, 2005, 02:27 AM
  #2  
 
Join Date: Jul 2003
Posts: 802
Me too, it's really annoying me! I might even have to do some work instead!
Tallulah is offline  
Apr 6th, 2005, 02:27 AM
  #3  
 
Join Date: Feb 2004
Posts: 1,118
it's the same on mine - annoying!
cailin is offline  
Apr 6th, 2005, 02:37 AM
  #4  
 
Join Date: Jan 2003
Posts: 11,244
This is the result of not putting spaces in the subject line -- the subject won't "wrap" by itself in the left hand column. This is the post that is causing all the problem: Budapest/Vienna/Salzburg/Prague/Krakow Info.

The screen will remain the same each time someone "tops" this post.

This has been a Fodors problem for a very long time.
Budman is offline  
Apr 6th, 2005, 03:25 AM
  #5  
 
Join Date: Nov 2004
Posts: 6,260
If this is the case then how many characters would it take in a "subject line" to completely wipe out the "right-hand side" of the screen completely?

Perhaps this could be a topic on the "crossword" post.
Intrepid1 is offline  
Apr 6th, 2005, 04:17 AM
  #6  
Original Poster
 
Join Date: Jul 2003
Posts: 1,566
Thanks everyone, glad it is not just me. Surely the powers that be would notice the problem and fix it! Yes Tallulah and Cailin it is really annoying me too.
Wow Budman how did you know that?
Maudie is offline  
Apr 6th, 2005, 04:29 AM
  #7  
 
Join Date: Aug 2003
Posts: 2,893
Seems like Fodor's has designated 38 spaces per line for the left frame. Without any spaces, your line will break after 38 characters.
NYCFoodSnob is offline  
Apr 6th, 2005, 05:37 AM
  #8  
 
Join Date: Mar 2003
Posts: 422
I've always wondered why sometimes Fodors acts that way and sometimes it doesn't. I sometimes have this problem in the "Reply" area as well - with only a few particular posts....glad to see it is just not me.
4totravel is offline  
Apr 6th, 2005, 05:55 AM
  #9  
 
Join Date: Aug 2003
Posts: 8,862
I think that it's a broswer dependent problem. Supposedly one of my posts created some problems for some people, but I see the problem only some of the browsers that I used.
111op is offline  
Apr 6th, 2005, 06:00 AM
  #10  
claude315
Guest
 
Posts: n/a
Mine was equally annoying - however, I
thing your post has 'redeemed' the situation. All seems well now.
 
Related Topics
Thread
Original Poster
Forum
Replies
Last Post
Baby_Milos
Europe
9
May 29th, 2010 05:49 AM
dixiegirl
United States
11
Apr 25th, 2005 10:45 AM
marlow
Europe
21
Mar 30th, 2004 09:12 PM
anon
Europe
8
Jan 18th, 2003 03:58 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy -

FODOR'S VIDEO

All times are GMT -8. The time now is 02:48 AM.