Notices

Posts are now in bold and italic?

 

Nov 20th, 2017, 11:15 AM
  #1
Original Poster
 
Join Date: Oct 2015
Posts: 47
Posts are now in bold and italic?

When did the CSS stylesheet change the posts to bold and italic? I am having a very hard time reading the forum now. Is this a "forever" choice? Is there a way to defeat it?
passported is offline  
Nov 20th, 2017, 11:16 AM
  #2
 
Join Date: Jan 2003
Posts: 18,436
The appearance here hasn't changed for months. Try holding down the shift key when you click reload on a laptop/desktop browser to reload the CSS file if it's stale.
Andrew is online now  
Nov 20th, 2017, 12:09 PM
  #3
Original Poster
 
Join Date: Oct 2015
Posts: 47
So it's not in bold and italic for you? (these words here!) I've shift-reloaded. No dice. Very weird.
passported is offline  
Nov 20th, 2017, 12:15 PM
  #4
 
Join Date: Oct 2005
Posts: 59,882
Maybe clear your cache and try again. There has been no changes to the formatting in ages.
janisj is offline  
Nov 20th, 2017, 12:30 PM
  #5
 
Join Date: Jan 2003
Posts: 18,436
No, those words there are not bold and italic for me.

Try a different browser, too (easier on a desktop/laptop). I use Google Chrome, but I recently tested with Firefox and everything looked about the same.
Andrew is online now  
Nov 20th, 2017, 03:07 PM
  #6
 
Join Date: Jan 2003
Posts: 87,194
everything looks the same to me as it always has
suze is offline  
Nov 20th, 2017, 06:58 PM
  #7
Original Poster
 
Join Date: Oct 2015
Posts: 47
Thanks for letting me know it’s just me! I was having a freak out. Looks fine on my iPad. I’ll reboot computer, clear cache, etc.
passported is offline  
Nov 20th, 2017, 07:33 PM
  #8
 
Join Date: Oct 2007
Posts: 1,892
Test
cgenster is offline  
Nov 20th, 2017, 08:15 PM
  #9
 
Join Date: Jan 2003
Posts: 8,231
display font has changed for me - not the navigation topic list on the left but the individual posts on the right, the header with user name and date/time is the same but the text is now bold.
Seamus is offline  
Dec 5th, 2017, 09:14 AM
  #10
 
Join Date: Jan 2003
Posts: 32,644
everything looks the same to me, no bold, same font
Christina is offline  
Dec 5th, 2017, 11:55 AM
  #11
 
Join Date: Oct 2005
Posts: 59,882
Christina- the thread is 2+ weeks old and there haven't been any newer posts. I don't think anyone is having the problem now
janisj is offline  
 


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -8. The time now is 02:00 AM.