Go Back  Fodor's Travel Talk Forums > Destinations > Europe
Reload this Page >

IS it me or is this site messing up AGAIN!!!

IS it me or is this site messing up AGAIN!!!

Old Feb 23rd, 2003, 04:13 AM
  #1  
Original Poster
 
Join Date: Jan 2003
Posts: 1,898
Likes: 0
Received 0 Likes on 0 Posts
IS it me or is this site messing up AGAIN!!!

When I click on a post, I cannot see anything to the RIGHT side where people post their answers==<BR><BR>It is NOW all blank<BR><BR>FODORS- PLEASE HELP!!!
andy is offline  
Old Feb 23rd, 2003, 04:47 AM
  #2  
 
Join Date: Jan 2003
Posts: 103
Likes: 0
Received 0 Likes on 0 Posts
I am having the same problem. On some posts, all I get is a blank (save for two small icons) right-hand side.
nigel is offline  
Old Feb 23rd, 2003, 04:56 AM
  #3  
 
Join Date: Jan 2003
Posts: 90
Likes: 0
Received 0 Likes on 0 Posts
Messed up at my house, too
moonbeam is offline  
Old Feb 23rd, 2003, 04:57 AM
  #4  
jmw
Guest
 
Posts: n/a
ditto
 
Old Feb 23rd, 2003, 04:59 AM
  #5  
Maira
Guest
 
Posts: n/a
IS MESSING UP AGAIN.
 
Old Feb 23rd, 2003, 05:02 AM
  #6  
 
Join Date: Jan 2003
Posts: 76
Likes: 0
Received 0 Likes on 0 Posts
I cannot log on at all if using netscape - have to switch to explorer!<BR>Regarding the above problem I have found the same but when I refresh it is okay!
sue5250 is offline  
Old Feb 23rd, 2003, 05:04 AM
  #7  
cmt
 
Join Date: Jan 2003
Posts: 6,793
Likes: 0
Received 0 Likes on 0 Posts
testing
cmt is offline  
Old Feb 23rd, 2003, 05:07 AM
  #8  
cmt
 
Join Date: Jan 2003
Posts: 6,793
Likes: 0
Received 0 Likes on 0 Posts
Suggestion: to reactivate the thread, post something--anything--on it. I just posted &quot;testing&quot; on this and then when I went to check, I could see all the previous posts again.<BR><BR>On another thread I notice someone's name (elle) is not underlined the way names are under the new system, so it can't be used to retrieve other posts by the same person. Definitely a Fodors tech problem--it's not us.
cmt is offline  
Old Feb 23rd, 2003, 05:07 AM
  #9  
 
Join Date: Jan 2003
Posts: 176
Likes: 0
Received 0 Likes on 0 Posts
Sometimes I also have that problem. Now, at this moment, when I write my reply, I can't read the posts at the left of the screen. Everything is blanc. Usually, when I have that problem, I close Fodors and I login again.
martinewezel is offline  
Old Feb 23rd, 2003, 05:10 AM
  #10  
Original Poster
 
Join Date: Jan 2003
Posts: 1,898
Likes: 0
Received 0 Likes on 0 Posts
EVERYBODY-- Please=email Fodors about this problem!!!<BR><BR>[email protected] <BR><BR>This is getting ridiculous already!!!
andy is offline  
Old Feb 23rd, 2003, 05:19 AM
  #11  
 
Join Date: Jan 2003
Posts: 176
Likes: 0
Received 0 Likes on 0 Posts
And at this moment I have the same problem as you, Andy... I can only reply.
martinewezel is offline  
Old Feb 23rd, 2003, 05:47 AM
  #12  
 
Join Date: Jan 2003
Posts: 8,305
Likes: 0
Received 0 Likes on 0 Posts
If you click on the post a second time, it'll work. Still, there certainly is something wrong!
HowardR is offline  
Old Feb 23rd, 2003, 06:12 AM
  #13  
 
Join Date: Feb 2003
Posts: 551
Likes: 0
Received 0 Likes on 0 Posts
Sometimes I have to click the link 4 or 5 times, but the page eventually does appear.
JoyceL is offline  
Old Feb 23rd, 2003, 06:47 AM
  #14  
 
Join Date: Feb 2003
Posts: 12,820
Likes: 0
Received 0 Likes on 0 Posts
I have the same problem today......
kismetchimera is offline  
Old Feb 23rd, 2003, 07:01 AM
  #15  
 
Join Date: Jan 2003
Posts: 28,672
Likes: 0
Received 0 Likes on 0 Posts
Also, have you noticed that some posters' names are no longer blue and clickable?
jahoulih is offline  
Old Feb 23rd, 2003, 07:06 AM
  #16  
 
Join Date: Jan 2003
Posts: 6,894
Received 0 Likes on 0 Posts
Definitely! It's &quot;Now I see 'em, now I don't!&quot;<BR>
progol is online now  
Old Feb 23rd, 2003, 07:27 AM
  #17  
 
Join Date: Jan 2003
Posts: 659
Likes: 0
Received 0 Likes on 0 Posts
I couldn't see anything this morning but now I can. The caribbean forum however did not have this problem!
tudorprincess is offline  
Old Feb 23rd, 2003, 08:29 AM
  #18  
 
Join Date: Jan 2003
Posts: 8,137
Likes: 0
Received 0 Likes on 0 Posts
US forum too!
Judyrem is offline  
Old Feb 23rd, 2003, 08:30 AM
  #19  
 
Join Date: Jan 2003
Posts: 6,127
Likes: 0
Received 0 Likes on 0 Posts
yes, off and on
francophile03 is offline  
Old Feb 23rd, 2003, 08:38 AM
  #20  
 
Join Date: Jan 2003
Posts: 28,672
Likes: 0
Received 0 Likes on 0 Posts
Seems to be working ok now.
jahoulih is offline  
Related Topics
Thread
Original Poster
Forum
Replies
Last Post
Betsy
United States
16
Jun 8th, 2007 06:36 AM
NotMe
United States
8
Nov 19th, 2004 11:53 AM
fiona
Europe
15
Mar 3rd, 2003 06:51 AM
E
United States
12
Feb 4th, 2003 09:09 AM
Peter
Cruises
9
Jan 27th, 2003 10:17 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Your Privacy Choices -