Notices

Still can't post a reply

Old Apr 27th, 2005, 07:55 AM
  #1  
Original Poster
 
Join Date: Feb 2005
Posts: 324
Likes: 0
Received 0 Likes on 0 Posts
Still can't post a reply

I've tried yesterday and today to post replies, but absolutely nothing happens; I'm guessing it has something to do with the new format, which for me varies from ads along the right side to no ads, but text extending to the right beyond my ability to read without using the bar at the bottom, quite an annoyance. I shall wait patiently until it all gets straightened out, unless someone has any hints for me.
likeswords is offline  
Old Apr 27th, 2005, 08:41 AM
  #2  
 
Join Date: Jun 2004
Posts: 1,986
Likes: 0
Received 0 Likes on 0 Posts
Although you probably won't be able to post a reply here to answer, I'm not sure what you mean by "can't post a reply". How far do you get before the process fails, and what happens when it fails?

My only thought so far is that the "post a reply" button is waaaaaay down below the message if the thread only has 1 or 2 posts in it, so maybe you're not looking in the right place for it. Scroll to the bottom of the screen and see if it's there.
jlm_mi is offline  
Old Apr 27th, 2005, 03:39 PM
  #3  
 
Join Date: Jan 2003
Posts: 1,960
Likes: 0
Received 0 Likes on 0 Posts
I replied to a post yesterday that never showed up.

Ads on the side---YUCK!
Connie is offline  
Old Apr 27th, 2005, 05:40 PM
  #4  
 
Join Date: Oct 2004
Posts: 9,736
Likes: 0
Received 0 Likes on 0 Posts
I know this isn't specifically what this thread was about. But since it is about posting problems, I'm going to go ahead and tack this on here.

The other day someone mentioned their responses not causing the thread to go to the top. Others responded saying they'd had the same problem and had to hit "refresh" several times. Well, for what it's worth, I've noticed that that's much more likely to happen to me when I click on "preview my reply" rather than just posting. Just an observations.

CAPH52 is offline  
Old Apr 27th, 2005, 05:41 PM
  #5  
 
Join Date: Oct 2004
Posts: 9,736
Likes: 0
Received 0 Likes on 0 Posts
Sorry, should be "observation", no s!
CAPH52 is offline  
Old Apr 28th, 2005, 01:00 AM
  #6  
 
Join Date: Sep 2004
Posts: 45,322
Likes: 0
Received 0 Likes on 0 Posts
Hi CAPH, that is interesting as I too have noticed that my post does not automatically bring the thread to the top as it should. I have noticed that if I click "Talk" then click the particular board, ie "United States" that when I returned to the US Board for example then the thread is at the top. But if I don't do that the thread stays where it original was before I posted.

What a pain!
LoveItaly is offline  
Old Apr 28th, 2005, 04:04 AM
  #7  
iceeu2
Guest
 
Posts: n/a
likeswords, several months ago I could not post to fodors..I tried and tried for about 2 solid weeks..thought they had put a k-bash on me for some reason. I even emailed fodors, and they said nope, you are fine, we didn't do it.

Then one day, wala, it started working again. Computers are weird animals, aren't they?
 
Related Topics
Thread
Original Poster
Forum
Replies
Last Post
FainaAgain
Europe
5
Dec 8th, 2004 01:04 PM
lincasanova
Europe
14
Oct 12th, 2004 09:03 AM
JeanneB
Europe
18
Jun 10th, 2003 10:38 AM
grandmere
Europe
4
Jan 30th, 2003 09:35 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Do Not Sell My Personal Information

FODOR'S VIDEO