Is Search Feature on Fodors broken?

Old Nov 3rd, 2002, 11:03 AM
  #1  
Ellen
Guest
 
Posts: n/a
Is Search Feature on Fodors broken?

I'm positive that I read something I'm interested in about a week ago. Now that I want the info, it's no where to be found. I tried variations on the spelling, etc. NOTHING. Is this something screwed up on only my computer or a Fodors glitch?
 
Old Nov 3rd, 2002, 11:06 AM
  #2  
Patrick
Guest
 
Posts: n/a
I get the impression that things often don't appear on the search function for about a week or two after they were posted. Apparently someone has to enter them and it sometimes takes a while. But if it makes you feel better, I've often attempted searches and enter all kinds of phrases from the post with no luck, then suddenly happen to hit the right combination of words I guess. Also I've learned that entering the exact title of the post doesn't seem to work at all -- the words have to be from the body of the post, not the title.
 
Old Nov 3rd, 2002, 11:48 AM
  #3  
Jen
Guest
 
Posts: n/a
Sorry, Patrick, your theory doesn't hold water. A search on the term "Any discounts" yields the post with the header that begins with those words, which was originally posted last night.
 
Old Nov 3rd, 2002, 12:03 PM
  #4  
Patrick
Guest
 
Posts: n/a
Hmmm. Then I give up. I have tried a number of times to enter exact phrases from previous posts including my own and not gotten anything from the titles.
 
Old Nov 3rd, 2002, 12:10 PM
  #5  
Patrick
Guest
 
Posts: n/a
The mystery continues. I just entered "remember by name and email" as I currently have a thread with that in the title. The search function couldn't find anything, but there it is near the top right now!
 
Old Nov 3rd, 2002, 01:01 PM
  #6  
Jen
Guest
 
Posts: n/a
Actually, Patrick, your OP is "remember MY name and email", not "BY".

Here's the weird thing: If you search for "remember my" then the search finds your post, but if you search by the whole phrase, "remember my name and email" it doesn't find it. The mystery deepens, I think I'm getting a headache!
 
Old Nov 3rd, 2002, 06:12 PM
  #7  
Patrick
Guest
 
Posts: n/a
Sorry, didn't realize that in my post I said "by" not "my" which is what I tried, but yes, you get the idea. On the Europe board I've posted a bunch of trip reports all titled "Patrick's Long Trip. . . " with various follow-ups. No matter how I enter any combination of the title words I can't get a search to show anything. But if I enter some vague town name or specific item from any one of the posts, viola, up pops the searched thread.
 
Related Topics
Thread
Original Poster
Forum
Replies
Last Post
Mimar
Europe
9
Aug 24th, 2007 09:14 AM
specs
Europe
5
Aug 21st, 2007 01:04 PM
Celiaanne
Europe
5
Jun 1st, 2006 07:15 AM
lyban
Africa & the Middle East
4
Aug 31st, 2005 10:23 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Do Not Sell My Personal Information


All times are GMT -8. The time now is 03:45 AM.