Forums Help Forums

Post New Topic

Recent Activity

  • Announcement:
  • TEST (do not reply)
    by ibobi Fodor's Editor | Posted on Nov 20, 17 at 01:24 PM
View all Forums Help activity »
  1. 1 Trip Report YAHOO 1888:482:3831 password reset contact Tec*h supp0rt 24/7
  2. 2 Posts are now in bold and italic?
  3. 3 TEST (do not reply)
  4. 4 What is cloudflate? Have lost ability to post again
  5. 5 Heathrow Airport to Glasgow
  6. 6 Can't Log In. Again!
  7. 7 It stopped working
  8. 8 Thanks to the problem solvers!
  9. 9 Finally unable to post - reproducible! Some data
  10. 10 Updates from the IB team would be welcome – ASAP!
  11. 11 Answer to:Is REPLY fixed for you now? post HERE
  12. 12 No posting AGAIN
  13. 13 test ignore
  14. 14 iBobi asked me to try posting -- I did, without success
  15. 15 "Not working in Chrome or Firefox --- FOR YOU!!!!"
  16. 16 the Russians can’t be behind EVERYTHING
  17. 17 Not working in Chrome or Firefox on MAC
  18. 18 Re: REPLY ISSUE
  19. 19 My Antivirus Hypothesis as Cause of the Posting Problems
  20. 20 >>>Answer to:Is REPLY fixed for you now? post HERE <<<
  21. 21 I hate doing this but how else do you know
  22. 22 "Try now" is not working
  23. 23 Andrew, it truly does not matter...
  24. 24 Ok, I could reply twice, then.....
  25. 25 The PC Gods taketh away . .
View next 25 » Back to the top

Post notifications do not load.

Jump to last reply

Is anyone else having problems opening notifications for when someone a new post on a thread you have been following? For the last two days whenever I get a notice in my inbox I click on the "Read" button, and get a new page which says the address is wrong, and the site cannot be accessed.

Is it my machine, or TA?

Advertisement