Go Back  Fodor's Forum > Support > Forums Help -- CLOSED ARCHIVE
Reload this Page > iBobi asked me to try posting -- I did, without success
Notices

iBobi asked me to try posting -- I did, without success

 

Nov 10th, 2017, 05:38 PM
  #1
kja
Original Poster
 
Join Date: Dec 2006
Posts: 17,199
iBobi asked me to try posting -- I did, without success

And I tried on both Safari and Chrome, on my thread and a few others....
kja is offline  
Nov 10th, 2017, 08:28 PM
  #2
 
Join Date: Sep 2006
Posts: 39,148
try now.

j/k
LucieV is offline  
Nov 15th, 2017, 06:00 PM
  #3
kja
Original Poster
 
Join Date: Dec 2006
Posts: 17,199
Trying yet again....
kja is offline  
Nov 15th, 2017, 06:01 PM
  #4
kja
Original Poster
 
Join Date: Dec 2006
Posts: 17,199
OMG, that worked!
kja is offline  
Nov 15th, 2017, 07:24 PM
  #5
 
Join Date: Oct 2005
Posts: 59,870
Welcome back

(Hope that didn't jinx you! )
janisj is online now  
Nov 15th, 2017, 09:28 PM
  #6
kja
Original Poster
 
Join Date: Dec 2006
Posts: 17,199
@ janisj: thanks! I've been experiencing serious withdrawal pains....
kja is offline  
Nov 15th, 2017, 09:54 PM
  #7
 
Join Date: Mar 2015
Posts: 2,585
Trying
marvelousmouse is online now  
Nov 15th, 2017, 09:55 PM
  #8
 
Join Date: Mar 2015
Posts: 2,585
Hey sweet!
marvelousmouse is online now  
 


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -8. The time now is 10:22 PM.