Go Back  Fodor's Forum > Support > Forums Help -- CLOSED ARCHIVE
Reload this Page > Gone from lacking left column to lacking whole page
Notices

Gone from lacking left column to lacking whole page

 

Aug 22nd, 2013, 07:29 AM
  #1
Original Poster
 
Join Date: Nov 2004
Posts: 7,083
Gone from lacking left column to lacking whole page

I've had ongoing occurrences where the left column of current posts is missing, Now I click on a post and get nothing. That is, no content, just all the ads and page framing labels. What's going on over there?
Mimar is offline  
Aug 22nd, 2013, 08:04 AM
  #2
 
Join Date: Jan 2003
Posts: 24,931
The same thing is happening to me. (Using Firefox.)
jahoulih is online now  
Aug 22nd, 2013, 08:11 AM
  #3
 
Join Date: Jan 2011
Posts: 2,757
ME YOO, USING EXPLORER. iT'S A FODOR'S ISSUE.
justwishin is offline  
Aug 22nd, 2013, 09:47 AM
  #4
 
Join Date: Oct 2005
Posts: 59,856
There are two or three other threads on this board about the problem. Bryan said he is working on it but not really recent updates.
janisj is offline  
Aug 22nd, 2013, 10:46 AM
  #5
 
Join Date: Jan 2003
Posts: 24,931
For a while this morning, it was much worse than it had been. Now it seems to be back to just the ongoing problem that had been noted in previous threads.
jahoulih is online now  
 


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -8. The time now is 12:54 PM.