Delayed typing when responding on a thread

Reply

Feb 12th, 2018, 11:02 AM
  #1
Original Poster
 
Join Date: May 2003
Posts: 11,118
Delayed typing when responding on a thread

Sorry if this has been addressed already. Often when I am trying to type a response, there is a significant delay between typing and the letters appearing on the screen. I'm using Chrome. It makes responding very frustrating. Any other experience with this?
Bitter is online now  
Reply With Quote
Feb 12th, 2018, 11:12 AM
  #2
Forum Moderator
 
Join Date: Jan 2018
Posts: 1,000
Using a PC, iPad or iPhone? Wired internet connection or wireless?
moderator8 is offline  
Reply With Quote
Feb 12th, 2018, 11:15 AM
  #3
Administrator
 
Join Date: Jun 2016
Posts: 906
Try clearing browser cache?
ibobi is offline  
Reply With Quote
Feb 12th, 2018, 11:26 AM
  #4
Original Poster
 
Join Date: May 2003
Posts: 11,118
wired pc, with wired keyboard and internet is through ethernet. Cookies/history gets deleted upon closing of browser which happens daily, but just did that again and will go back to thread trying to reply on.
Bitter is online now  
Reply With Quote
Feb 12th, 2018, 11:39 AM
  #5
 
Join Date: Oct 2003
Posts: 31,441
I have the same issue. Laptop Windows 7 Chrome. I don't know if it's just typing or not posting your response for a bit starts the delay (maybe something to do with autosave feature?).
kybourbon is offline  
Reply With Quote
Feb 12th, 2018, 11:47 AM
  #6
Original Poster
 
Join Date: May 2003
Posts: 11,118
still a problem. though not on this thread. go figure.
Bitter is online now  
Reply With Quote
Feb 12th, 2018, 11:48 AM
  #7
Original Poster
 
Join Date: May 2003
Posts: 11,118
seems like maybe you might be on to something ky. b/c it doesn't start usually until I'm into the message and maybe a line or two down?
Bitter is online now  
Reply With Quote
Feb 12th, 2018, 12:20 PM
  #8
Forum Moderator
 
Join Date: Jan 2018
Posts: 1,000
That can happen when the PC has a program running in the background . . Which anti-virus or other real time protection do you have installed? Are other programs/apps running at the same time?
moderator8 is offline  
Reply With Quote
Feb 13th, 2018, 06:23 AM
  #9
Original Poster
 
Join Date: May 2003
Posts: 11,118
It is a pc and has programs running. I can see that being an issue on a tablet, but not on a pc.
Bitter is online now  
Reply With Quote
Feb 13th, 2018, 06:31 AM
  #10
Forum Moderator
 
Join Date: Jan 2018
Posts: 1,000
Depends entirely on how much memory is being used. Some real-time protection applications can consume an inordinate amount of resources
moderator8 is offline  
Reply With Quote
 


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


FODOR'S VIDEO

All times are GMT -8. The time now is 01:31 PM.