Why is this forum moving so slow today?

Old Mar 1st, 2001, 11:54 AM
  #1  
celia Lynn
Guest
 
Posts: n/a
Why is this forum moving so slow today?

Took 17 minutes to get connected, now I can't scroll the messages. Is anyone else having this problem?
 
Old Mar 1st, 2001, 12:05 PM
  #2  
Patrick
Guest
 
Posts: n/a
I have found that this site has been very slow lately, but thought maybe it was my Gateway internet service. Have been toying with the idea of switching to AOL so inserted one of those 1 month free discs and am currently using AOL. It is no different. Several times today I bring up a post with maybe twelve responses and it can take up to 2 minutes for them all to unload so I can scroll all the way through them. When I get to the "next 50 messages" I finally gave up because nothing would happen for over 5 minutes. I tried it twice. I'm beginning to suspect that it is Fodors and not just me. Also more and more when I click on to the site, I get the message that "this page cannot be found". What's up with that? I just try again and usually it comes up on the second or third try.
 
Old Mar 1st, 2001, 01:07 PM
  #3  
Ann
Guest
 
Posts: n/a
It's been bad enough for the last day or two but tonight it's like wading through treacle.
 
Old Mar 1st, 2001, 01:53 PM
  #4  
Faye
Guest
 
Posts: n/a
Ditto!!
 
Old Mar 1st, 2001, 01:58 PM
  #5  
Patrick
Guest
 
Posts: n/a
Ann, I love the international flavor your response gives. "Wading through treacle" is so much more vivid than our "slower than molasses".
 
Old Mar 1st, 2001, 02:00 PM
  #6  
nancy
Guest
 
Posts: n/a
Patrick,
definitely not your provider.
I use a small local provider, and found that since Tuesday, things are very slow.
I e-ed fodor's about it, just to alert them (one of many I am sure).
Remember a few weeks ago, or in January, someone posted a *very* rude thread on this problem, but at the time, it seemed that most of us were not having that same problem then.
It is difficult, because computer time is limited for most of us, according to "free" time in our day.
And we have all become so use to instant connections, etc. with the internet.
I hope they fix it soon, so I will have time to read more posts, before my time is "up".
 
Old Mar 1st, 2001, 02:10 PM
  #7  
Judy
Guest
 
Posts: n/a
Hello All, I thought that it was because I am using my daughter's computor...she has Mindspring as an ISP and I have cable modem. Definitely is this site! Judy
 
Old Mar 1st, 2001, 02:20 PM
  #8  
Ger
Guest
 
Posts: n/a
Response is really apinfully slow today and I think some posts may have gone missing (a couple of mine did). I think they were doing maintenance.

If you are wondering if it is your ISP or the site, check your connection speed - you should be connecting at around 31,000 bps via dail-up; if its around 9,600, disconnect and try a fresh connection.
 

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Do Not Sell My Personal Information

FODOR'S VIDEO