Go Back  Fodor's Travel Talk Forums > Destinations > Europe
Reload this Page >

I changed my preferences to 50 messages but I still only get 25

I changed my preferences to 50 messages but I still only get 25

Old Nov 6th, 2009, 07:59 AM
  #1  
Original Poster
 
Join Date: Feb 2003
Posts: 522
Likes: 0
Received 0 Likes on 0 Posts
I changed my preferences to 50 messages but I still only get 25

I followed the directions posted here by editor. I'm still only getting 25 messages listed on the left side of the page.
What did I do wrong?
gailw is offline  
Old Nov 6th, 2009, 08:08 AM
  #2  
 
Join Date: Jan 2003
Posts: 34,371
Likes: 0
Received 0 Likes on 0 Posts
I have no idea as I didn't even know about this option but just went and did it and it worked like a charm. Sometimes when things like that happen, you haven't actually clicked to submit the changes or something like that. I didn't even re-boot my computer, either.
Christina is offline  
Old Nov 6th, 2009, 08:13 AM
  #3  
 
Join Date: Oct 2005
Posts: 69,286
Likes: 0
Received 50 Likes on 7 Posts
Worked for me right after katie made the announcement.

Maybe just clear your cookies and try again??
janisj is offline  
Old Nov 6th, 2009, 09:01 AM
  #4  
 
Join Date: Jan 2003
Posts: 915
Likes: 0
Received 0 Likes on 0 Posts
I think they went back to the 25 after finding the 50 and 100 per page slowed everything down too much. As you now know, the 25 per page is back to being very fast.

Curious
Curious is offline  
Old Nov 6th, 2009, 09:27 AM
  #5  
 
Join Date: Sep 2008
Posts: 2,804
Likes: 0
Received 0 Likes on 0 Posts
No you should be able to do this---we haven't made any changes so you should still be able to select 50 or 100. Let me check out your account and see what the problem may be.
Katie_H is offline  
Old Nov 6th, 2009, 09:30 AM
  #6  
 
Join Date: Sep 2008
Posts: 2,804
Likes: 0
Received 0 Likes on 0 Posts
It looks like you've successfully changed it in our system. I would clear your cookies and also try holding down the shift key and hitting "reload".
Katie_H is offline  
Old Nov 6th, 2009, 09:37 AM
  #7  
 
Join Date: Jan 2003
Posts: 34,371
Likes: 0
Received 0 Likes on 0 Posts
I have a T1 line and it isn't slow at all for the 50 option, I don't even notice the difference. And I still see 50.
Christina is offline  
Old Nov 6th, 2009, 10:58 AM
  #8  
 
Join Date: Jan 2003
Posts: 9,923
Likes: 0
Received 0 Likes on 0 Posts
gailw - are you signed in? The option for >25 displayed only works when I am signed in. If I just surf to the page without signing in the default 25 applies.
Seamus is offline  
Old Nov 6th, 2009, 01:02 PM
  #9  
 
Join Date: Sep 2008
Posts: 2,804
Likes: 0
Received 0 Likes on 0 Posts
That's correct Seamus---the change only works when you're signed in. It's unique to your member name.
Katie_H is offline  
Related Topics
Thread
Original Poster
Forum
Replies
Last Post
rosie_hunte_7
Caribbean Islands
6
Apr 10th, 2013 08:00 AM
tuscanlifeedit
Travel Tips & Trip Ideas
64
Oct 3rd, 2008 06:06 AM
Julie
Europe
17
Oct 18th, 2002 07:37 AM
Mary
United States
15
May 12th, 2002 09:46 AM
Raquel
Europe
8
Apr 26th, 2002 11:50 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Do Not Sell My Personal Information