Go Back  Fodor's Travel Talk Forums > Destinations > Europe
Reload this Page >

I cant post any message longer than a few lines

I cant post any message longer than a few lines

Apr 3rd, 2001, 12:58 PM
  #1  
kavey
Guest
 
Posts: n/a
I cant post any message longer than a few lines

It's driving me crazy... I have spent an age writing replies to a few threads since the new format only to find I cant post them.
I have posted far longer in the past and others are posting similar length with no probs.
I am in UK with an ADSL connection but it seems to reject a post (timeout?) almost always for me now...
Any thoughts or advice... if i can even post this...
 
Apr 3rd, 2001, 01:16 PM
  #2  
Art
Guest
 
Posts: n/a
Hi Kavey, as others have mentioned, we can now post much longer posts. If you have DSL, you should have a permanent connection so I don't know why it would time out. I'm stuck (at home) with dial up still as they have not put in the new equipment in my area for a cable modem (should be soon) so I do occasionally time out. I would guess that your provider has some problems with the DSL connection. Call them.
Art


 
Apr 3rd, 2001, 01:27 PM
  #3  
kavey
Guest
 
Posts: n/a
It isnt the DSL as am able to connect to other high bandwidth sites (such as EverQuest online game servers).

I cant even reply with 2 line replies.

Pete has just changes my proxy server at home to a slower one...

Any more ideas?
 
Apr 3rd, 2001, 01:30 PM
  #4  
kavey
Guest
 
Posts: n/a
Apparently Fodors may have made a change.

I am now connecting through a proxy server on our firewall rather than directly.

This works but will probably slow me down.

I never previously had to connect through proxy server in the past.

(I am being fed this explanation by Hub who has just changed my settings and explained it).

Apparently we have the same problem with SETI now too... maybe its something to do with a change in how our firewall works?
 
Apr 3rd, 2001, 01:31 PM
  #5  
kavey
Guest
 
Posts: n/a
Apparently Fodors might have made a change which is causing me problems but I am not sure.

I am now connecting through a proxy server on our firewall rather than directly. This works but will probably slow me down in general. I never previously had to connect through proxy server in the past.

(I am being fed this explanation by Hub who has just changed my settings and explained it).

Apparently we have the same problem with SETI now too... maybe its something to do with a change in how our firewall works?
 
Apr 3rd, 2001, 01:31 PM
  #6  
kavey
Guest
 
Posts: n/a
Apparently Fodors might have made a change which is causing me problems but I am not sure.

I am now connecting through a proxy server on our firewall rather than directly. This works but will probably slow me down in general. I never previously had to connect through proxy server in the past.
 
Apr 3rd, 2001, 01:32 PM
  #7  
kavey
Guest
 
Posts: n/a
(I am being fed this explanation by Hub who has just changed my settings and explained it).

Apparently we have the same problem with SETI now too... maybe its something to do with a change in how our firewall works?

Still having to split posts to tiny tiny chunks
 
Apr 3rd, 2001, 01:35 PM
  #8  
kavey
Guest
 
Posts: n/a
apologies for repeats, even with refresh my replies werent showing, until i did a CTRL refresh.
 
Apr 3rd, 2001, 01:53 PM
  #9  
Paulo
Guest
 
Posts: n/a
I'm not experiencing any problems at all. On the contrary, look at the size of my newest message !!!

http://www.fodors.com/forums/threadselect.cfm?fid=2&tid=1286980

Paulo
 

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy -

FODOR'S VIDEO

All times are GMT -8. The time now is 07:35 PM.