tsavo east slide show 6/2005, thx Jan

Reply

Aug 28th, 2005, 05:54 AM
  #1
Original Poster
 
Join Date: Apr 2004
Posts: 618
tsavo east slide show 6/2005, thx Jan

not sure if this link will work. thanks to Jan, i got into this today. more on the way.
thx again, Jan
http://www.kodakgallery.com/Slidesho...y=-oy8eqv&Ux=1
tuskerdave is offline  
Reply With Quote
Aug 28th, 2005, 06:16 AM
  #2
 
Join Date: Feb 2003
Posts: 592
Dave:

I couldn't access it this way. Try sending yourself an invitation to your own pictures. Then when you receive the email invitation look below the picture of your album and you will see the http:// connection; highlight that and try posting it here and we'll see if we can get in to see your album.

Jan
JanGoss is offline  
Reply With Quote
Aug 28th, 2005, 06:21 AM
  #3
Original Poster
 
Join Date: Apr 2004
Posts: 618
ok jan, i think this is the link you mention.
d
ps, jan why is that oops face showing here?

http://www.kodakgallery.com/I.jsp?c=...&x=1&y=-oy8eqv
tuskerdave is offline  
Reply With Quote
Aug 28th, 2005, 06:30 AM
  #4
Original Poster
 
Join Date: Apr 2004
Posts: 618
jan, kinda weird. a friend in portugal just tried that first link. it worked for her.
d
tuskerdave is offline  
Reply With Quote
Aug 28th, 2005, 06:50 AM
  #6
Original Poster
 
Join Date: Apr 2004
Posts: 618
hi, the link just above this. does not work.
sorry still trying to see whats going on.
d
tuskerdave is offline  
Reply With Quote
Aug 28th, 2005, 06:58 AM
  #7
 
Join Date: Feb 2003
Posts: 592
Dave:

Try this connection:

http://www.kodakgallery.com/I.jsp?c=...&x=1&y=-oy8eqv

Jan
JanGoss is offline  
Reply With Quote
Aug 28th, 2005, 06:59 AM
  #8
 
Join Date: Feb 2003
Posts: 592
Dave:

When I posted the connection the funny face continues to pop up. I would contact Kodak Gallery to see what the problem is.

Jan
JanGoss is offline  
Reply With Quote
Aug 28th, 2005, 07:04 AM
  #9
Original Poster
 
Join Date: Apr 2004
Posts: 618
thx jan, i will do that.
d
tuskerdave is offline  
Reply With Quote
Aug 28th, 2005, 07:06 AM
  #10
 
Join Date: Feb 2005
Posts: 2,309
Jambo Daudi,
When Iíve been testing it has worked to just copy the link when you see all the pictures of the album and it says ďslideshowĒ up on the right corner. Anyway Iíll be testing 1,000 times BEFORE posting on Fodorís.

One thing I donít understand is why my pictures are so much smaller than Janís are.
Nyamera is offline  
Reply With Quote
Aug 28th, 2005, 07:10 AM
  #11
Original Poster
 
Join Date: Apr 2004
Posts: 618
sue hon, did you just give me a dig lol?
i'll try that. but there is something wrong with that link coming on to this site.
try it now.
thx d
tuskerdave is offline  
Reply With Quote
Aug 28th, 2005, 07:10 AM
  #12
 
Join Date: Mar 2004
Posts: 56
Got the original link to work by cutting and pasting the link BUT I had to manually type in the three letters "" where the smiley face is.

I am using a Mac. Maybe it depends on how our computers interpret the smiley face in the link?

Anyhow, thanks for sharing the pictures, Dave.
jeorgiagirl is offline  
Reply With Quote
Aug 28th, 2005, 07:16 AM
  #13
Original Poster
 
Join Date: Apr 2004
Posts: 618
jeorgiagirl:
what letters did you type in?
thx, d
tuskerdave is offline  
Reply With Quote
Aug 28th, 2005, 07:21 AM
  #14
 
Join Date: Mar 2004
Posts: 56
Oh, how annoying. I see what happened.

The 3 letters were the equal sign, the minus sign, and a lower case letter o.

[I hope the Fodors web site will not be smart enough to convert that last sentence into a smiley!]
jeorgiagirl is offline  
Reply With Quote
Aug 28th, 2005, 07:23 AM
  #15
 
Join Date: Feb 2005
Posts: 2,309
The link that works is:
http://www.kodakgallery.com/Slidesho...y=-oy8eqv&Ux=1
Nyamera is offline  
Reply With Quote
Aug 28th, 2005, 07:26 AM
  #16
 
Join Date: Feb 2005
Posts: 2,309
I'm so clever ...
Replace the face with: = - O
without spaces between.
Nyamera is offline  
Reply With Quote
Aug 28th, 2005, 07:33 AM
  #17
Original Poster
 
Join Date: Apr 2004
Posts: 618
hi sue,ok i can't replace when i preview my reply. when i view my reply. that face shows up. are you saying. when we paste the link with that face into the address bar. we look for the spaces to insert those chars.? this is getting a little messy sue. i need a tusker he-he.
d
tuskerdave is offline  
Reply With Quote
Aug 28th, 2005, 07:46 AM
  #18
Original Poster
 
Join Date: Apr 2004
Posts: 618
hi, ok had enough for awhile. i e-mailed kodak to get some in-put from them. jan's doesn't have that oops face.
so, wonder why mine has it.
thx everyone.
d
tuskerdave is offline  
Reply With Quote
Aug 28th, 2005, 07:53 AM
  #19
 
Join Date: Feb 2005
Posts: 2,309
Try this link instead: http://www.kodakgallery.com/BrowsePh...1&sort_order=0

Your pictures are big like Jan's. Why aren't mine?
Nyamera is offline  
Reply With Quote
Aug 28th, 2005, 09:50 AM
  #20
Original Poster
 
Join Date: Apr 2004
Posts: 618
sue, ok this is the link to the page where you see all the small pics. then you click on: slide show. this link doesn't have that oops face either hehe. Strange! sue, are your pics in the slide show? where are your pics that they are not like ours? talk soon.
d
http://www.kodakgallery.com/BrowsePh...1&sort_order=0
tuskerdave is offline  
Reply With Quote
 


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -8. The time now is 04:05 AM.