Sandi Here - Having Problem Posting Replies

Reply

Nov 24th, 2003, 11:06 AM
  #1
sandi
Guest
 
Posts: n/a
Sandi Here - Having Problem Posting Replies

And I might have problem posting a New Message. Have no idea what is wrong, but have Fodors.com working on it - this happened last week as well. If this posts, I'll try to answer vis "New Messages" or will just have to wait till the 'puter problem is corrected.
 
Reply With Quote
Nov 25th, 2003, 06:35 AM
  #2
 
Join Date: Aug 2003
Posts: 38
I had that problem for weeks (up until last week) - would try to post a message and the bar at the bottom would move halfway across then freeze. Thought it was just me experiencing problems. Had Fodors working on it for awhile but they said my account was fine. Not sure if it was just a fluke, but here's what I did that fixed the problem: I logged out, but then couldn't log back in - same problem with the screen freezing up and never advancing to the next screen. So I entered the wrong log-in name. That took me to a different screen that said my log-in was incorrect. So I entered the correct name in THAT screen and was able to log-in no problem and would suddenly post messages and everything. Maybe just a coincidence, who knows?!
skidoo_chick is offline  
Reply With Quote
Nov 25th, 2003, 07:57 AM
  #3
 
Join Date: Jan 2003
Posts: 723
I've been having similar problems. Can read everything fine, but when trying to post, just doesn't get through. Found it helps to turn the computer on and off. Oh well ... so much for modern technology.
SusanLynne is offline  
Reply With Quote
 


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -8. The time now is 01:02 AM.