Forums Help Forums

Post New Topic

Recent Activity

View all Forums Help activity »
  1. 1 If you can't stop the spam on the US forum
  2. 2 Personal Hotel and Restaurant Reviews are no longer able to be viewed??
  3. 3 Locked out - need help
  4. 4 My whole St Lucia trip report was deleted by mistake
  5. 5 suggestions for Grand Teton Yellowstone visit
  6. 6 Maine in Autumn
  7. 7 Can't upload/save new profile picture
  8. 8 Boston, Martha's Vineyard & Nantucket
  9. 9 Feedback on new profile
  10. 10 Charging Apple devices
  11. 11 "For a sneak preview" glitch
  12. 12 Robert Briscoe Contact Info
  13. 13 Error in tagging 5th country & auto-duplicate post
  14. 14 Cannot post to a thread
  15. 15 Travel adapters and converters
  16. 16 places to see
  17. 17 Pet peeve: bookmarking old threads
  18. 18 Submit and Preview not working on Europe Forum
  19. 19 Unable to Post a New Topic
  20. 20 submit not working on US Forum with Washington State tag
  21. 21 Schengen Visa and some doubts
  22. 22 Travel help from Baltimore to Hilton Head
  23. 23 Signing off on iPad
  24. 24 Huge yellow Maryland Ads.....
  25. 25 Can't post links from word doc
View next 25 » Back to the top

Weird justification on the forums

Jump to last reply

I tried to trouble shoot this but can't see any rhyme nor reason. Happens on all of the forums but intermittently. Started acting up today. On most pages/screens things look fine. But about 1/4 of the time when I click on a thread or a different forum, instead of everything being flush left justified like normal - everything is centered. Even the Forum title and the thread lists. It is really hard to read.

22 Replies |Back to top

Sign in to comment.

Advertisement