Forums Help Forums

Post New Topic

Recent Activity

View all Forums Help activity »
  1. 1 New search procedure
  2. 2 The new welcome/profile doesn't show on my iPad.
  3. 3 Submit and Preview not working on Europe Forum
  4. 4 Carribean forum
  5. 5 Apartment Vs Hotel
  6. 6 How to find threads I started?
  7. 7 How come I have to double click for my profile?
  8. 8 insurance for stay at home friend
  9. 9 Sleazy post on Canada forum
  10. 10 SPAM attack on Asia forum
  11. 11 test
  12. 12 Cannot post on Europe board
  13. 13 Opinions on tipping this employee
  14. 14 What happened to our Hotel Reviews?
  15. 15 not all threads are topping as they should
  16. 16 E-mail Notifications
  17. 17 Formatting issue on my Kindle Fire
  18. 18 Europe February Travel
  19. 19 Full page advert that takes over Fodors
  20. 20 travel insurance
  21. 21 Forgot to select trip report - can I fix it?
  22. 22 Error using 'Change Forum'
  23. 23 Colors - are they permanently discontinued?
  24. 24 Change Forum not working
  25. 25 Can't close ads on mobile version
View next 25 » Back to the top

Things that don't work

Jump to last reply

I am using Internet Explorer, and the "Change Forums" link does not work. It opens but is apparently mostly hidden behind other text and can not be used. The "Go to a Forum" link on my profile page has the same issue.

And the "print friendly version" is anything but print friendly. There is, for instance, no print button. And when I print it out using print from my tools menu, I get two long pages of junk after the posts of the thread.

7 Replies |Back to top

Sign in to comment.

Advertisement