Forums Help Forums

Post New Topic

Recent Activity

View all Forums Help activity »
  1. 1 Annoying ChoiceHotels pop-up
  2. 2 helping people find their posts
  3. 3 My name is not on the top any more when I go to the website
  4. 4 Fodors time/date is wrong
  5. 5 Are your times all messed up?
  6. 6 Help with itinerary in Ireland
  7. 7 Forum redesign progress?
  8. 8 I see the mods are asleep in the Europe forum
  9. 9 Anchorage to Whitehorse sightseeing
  10. 10 Honeyguide Mantobeni Camp
  11. 11 Additional stop after Switzerland
  12. 12 The Europe board has been entirely taken over by an Asian hack-bot
  13. 13 Difference in jumps (Fodor's threads)
  14. 14 Recent Spam Attacks
  15. 15 No access to Lounge
  16. 16 Arizona on a whirlwind
  17. 17 Can't change my profile picture!! Help
  18. 18 Submit and Preview not working on Europe Forum
  19. 19 And now on US forum
  20. 20 Stop the Death Spiral
  21. 21 Personal Hotel and Restaurant Reviews are no longer able to be viewed??
  22. 22 Lounge search engine not up to date?
  23. 23 Relocated
  24. 24 Triangle failures
  25. 25 Can't Report Advertising or Spam
View next 25 » Back to the top

posts seem to hang up

Jump to last reply

The site is intermittently very slow just now (only been on for about 20 minutes)

But the main thing is when posting, click submit . . . and nothing. It starts to load but doesn't seem to finish and the screen doesn't refresh. Waited more than 90 seconds. So before clicking submit again (since I see folks getting multiple posts doing that) I closed the site and reopened and my post is there.

Did this twice on two different posts - didn't wait 90 seconds the second time. As soon as it seemed to freeze up I closed the site and when reopening - the post was there.

8 Replies |Back to top

Sign in to comment.

Advertisement