Forums Help Forums

Post New Topic

Recent Activity

View all Forums Help activity »
  1. 1 This might be old news, but Lounge to remain closed when new format arrives
  2. 2 Posting on two areas
  3. 3 This is nuts!
  4. 4 Annoying having to sign in
  5. 5 Watch a question
  6. 6 Paris for 3 Days, Italy for 2 weeks?
  7. 7 Ads cover the screen
  8. 8 Report Abuse buttons no longer work
  9. 9 Please mark my post as report
  10. 10 Madrid & Andalusia in 6 days??
  11. 11 New Fodors VBulletin forum coming soon -- discuss!
  12. 12 Posts about moving
  13. 13 Remove the post - not just the Page!
  14. 14 Trouble viewing US Trip Reports
  15. 15 Report link not working :(
  16. 16 deleting own postings
  17. 17 New forum Vbulliten
  18. 18 Post notifications do not load.
  19. 19 The time stamp is off .. again
  20. 20 Lounge on I Pad ?
  21. 21 Is anyone else having problems getting into this website?
  22. 22 Slow and No Loading of Fodors
  23. 23 Being banned and not understanding why
  24. 24 Times off by an hour
  25. 25 CHANGING THE TAGS ON THREADS?
View next 25 » Back to the top

posts seem to hang up

Jump to last reply

The site is intermittently very slow just now (only been on for about 20 minutes)

But the main thing is when posting, click submit . . . and nothing. It starts to load but doesn't seem to finish and the screen doesn't refresh. Waited more than 90 seconds. So before clicking submit again (since I see folks getting multiple posts doing that) I closed the site and reopened and my post is there.

Did this twice on two different posts - didn't wait 90 seconds the second time. As soon as it seemed to freeze up I closed the site and when reopening - the post was there.

8 Replies |Back to top

Sign in to comment.

Advertisement