Forums Help Forums

Post New Topic

Recent Activity

View all Forums Help activity »
  1. 1 Aol @ mail Errors CONTACT ☎ 1:800:681:7208 Tec*h Care 24+7
  2. 2 Volunteer Moderators are here
  3. 3 Slow and No Loading of Fodors
  4. 4 New Fodors VBulletin forum coming soon -- discuss!
  5. 5 Being banned and not understanding why
  6. 6 Times off by an hour
  7. 7 CHANGING THE TAGS ON THREADS?
  8. 8 Can't submit answers on threads.
  9. 9 U.K. Lobdon
  10. 10 The time stamp is off .. again
  11. 11 Female Traveling Solo to Moscow
  12. 12 I can't get "Preview" to work
  13. 13 Venice - Triest coast
  14. 14 My emails to warn you ALWAYS are returned
  15. 15 Feedback/help itinerary for nova scotia
  16. 16 Europe forum
  17. 17 Major Lounge changes coming soon
  18. 18 My name is not on the top any more when I go to the website
  19. 19 Contacting the editors
  20. 20 and threads aren't topping as they should....
  21. 21 Fodors time/date is wrong
  22. 22 posts are showing up out of order
  23. 23 Opera browser not working with Fodors
  24. 24 Did you just change the font to bold?
  25. 25 Student visa renewal setback
View next 25 » Back to the top

Please check this technical problem in the lounge

Jump to last reply

A poster (Cigalechanta) was having trouble with the submit button and kept clicking it because it wouldn't post. Evidently it was posting and the website thought she was a spammer and deleted her account. Please take a look.
http://www.fodors.com/community/fodorite-lounge/submit-button-doesnt-work-168561-4.cfm#dest-header

2 Replies |Back to top

Sign in to comment.

Advertisement