Forums Help Forums

Post New Topic

Recent Activity

View all Forums Help activity »
  1. 1 Volunteer Moderators are here
  2. 2 Slow and No Loading of Fodors
  3. 3 New Fodors VBulletin forum coming soon -- discuss!
  4. 4 Being banned and not understanding why
  5. 5 Times off by an hour
  6. 6 CHANGING THE TAGS ON THREADS?
  7. 7 Can't submit answers on threads.
  8. 8 U.K. Lobdon
  9. 9 The time stamp is off .. again
  10. 10 Female Traveling Solo to Moscow
  11. 11 I can't get "Preview" to work
  12. 12 Venice - Triest coast
  13. 13 My emails to warn you ALWAYS are returned
  14. 14 Feedback/help itinerary for nova scotia
  15. 15 Europe forum
  16. 16 Major Lounge changes coming soon
  17. 17 My name is not on the top any more when I go to the website
  18. 18 Contacting the editors
  19. 19 and threads aren't topping as they should....
  20. 20 Fodors time/date is wrong
  21. 21 posts are showing up out of order
  22. 22 Opera browser not working with Fodors
  23. 23 Did you just change the font to bold?
  24. 24 Student visa renewal setback
  25. 25 UK Visa Help
View next 25 » Back to the top

mini 'glitch' on the Asia forum.

Jump to last reply

Not sure if you know about this - but on the Asia board's country list pull down menu Japan is listed twice - lower case and capitalized. One can tag a thread for japan (at least through the preview step - haven't tried actually posting)

But when you click on japan in the pulldown menu you get Page not Found. I have seen threads w/ both japan and Japan tags.

Advertisement