Forums Help Forums

Post New Topic

Recent Activity

View all Forums Help activity »
  1. 1 Traveling thru Pearson to US
  2. 2 Leave this page?
  3. 3 "Date vs Relevance" gone?
  4. 4 Trip Report Croatia - 8-10 days - 4 days sailing
  5. 5 ATTENTION MODERATORS - LOTS OF ADS
  6. 6 Where is the General forum?
  7. 7 Trip Reports
  8. 8 Posting Survey on Travel Forum?
  9. 9 How to select a specific country
  10. 10 Locked out - need help
  11. 11 Attn: Paul O'Brien, Sr. Community Manager
  12. 12 Feedback on new profile
  13. 13 If you can't stop the spam on the US forum
  14. 14 Black screen
  15. 15 Personal Hotel and Restaurant Reviews are no longer able to be viewed??
  16. 16 My whole St Lucia trip report was deleted by mistake
  17. 17 suggestions for Grand Teton Yellowstone visit
  18. 18 Maine in Autumn
  19. 19 Can't upload/save new profile picture
  20. 20 Boston, Martha's Vineyard & Nantucket
  21. 21 Charging Apple devices
  22. 22 "For a sneak preview" glitch
  23. 23 Robert Briscoe Contact Info
  24. 24 Error in tagging 5th country & auto-duplicate post
  25. 25 Cannot post to a thread
View next 25 » Back to the top

Let's do the time warp...

Jump to last reply

I'm having a very odd problem. When I log in, primarily in the Asia forum], I see what seems to be up to date listing - but when I click on a post to read the reples I am taken back in time to January 12.

For example, when I click on Crag's recent Myanmar/Burma post - which has 17 replies and counting - I get only the original topic post and no replies. As well, when I look to the column of posts on the left, ALL the posts have reverted back to sometime in the early hours of January 12,

It seems that, once I click on a post - that's it. The post remains frozen at the time I click on it. It never alters.

I'm not sure if I'll be able to read a response to this one, either. I've tried logging out and in, no change. Strange but true.

19 Replies |Back to top

Sign in to comment.

Advertisement