Forums Help Forums

Post New Topic

Recent Activity

View all Forums Help activity »
  1. 1 Forgot to select trip report - can I fix it?
  2. 2 Error using 'Change Forum'
  3. 3 Colors - are they permanently discontinued?
  4. 4 not all threads are topping as they should
  5. 5 Change Forum not working
  6. 6 Submit and Preview not working on Europe Forum
  7. 7 Can't close ads on mobile version
  8. 8 Christmas time in Germany and New Year's Eve in Amsterdam
  9. 9 Reply Count Not Updating
  10. 10 Report Abuse buttons not working
  11. 11 HELP! SDHC Card says: Card is not Formatted. Format the Card.
  12. 12 Travel to europe
  13. 13 French village stay
  14. 14 Hello Fodors Staff
  15. 15 Trip Advisor- they disabled my account
  16. 16 how to delete a mistaken review
  17. 17 Submit & Preview Not Working on Some Forums with Pasted Text
  18. 18 Copy and Paste Still not Working
  19. 19 Search Update
  20. 20 Passport
  21. 21 Help with country posting in title
  22. 22 Riverboat/bike tours in Europe
  23. 23 Suspected malware topic on the forum
  24. 24 Formatting issue on my Kindle Fire
  25. 25 Trip Report Tim Store at Rome Airport Fiumicino
View next 25 » Back to the top

Let's do the time warp...

Jump to last reply

I'm having a very odd problem. When I log in, primarily in the Asia forum], I see what seems to be up to date listing - but when I click on a post to read the reples I am taken back in time to January 12.

For example, when I click on Crag's recent Myanmar/Burma post - which has 17 replies and counting - I get only the original topic post and no replies. As well, when I look to the column of posts on the left, ALL the posts have reverted back to sometime in the early hours of January 12,

It seems that, once I click on a post - that's it. The post remains frozen at the time I click on it. It never alters.

I'm not sure if I'll be able to read a response to this one, either. I've tried logging out and in, no change. Strange but true.

19 Replies |Back to top

Sign in to comment.