Forums Help Forums

Post New Topic

Recent Activity

View all Forums Help activity »
  1. 1 Eat wholesome and smooth meals
  2. 2 Are your times all messed up?
  3. 3 Fodors time/date is wrong
  4. 4 Help with itinerary in Ireland
  5. 5 Forum redesign progress?
  6. 6 I see the mods are asleep in the Europe forum
  7. 7 Anchorage to Whitehorse sightseeing
  8. 8 Honeyguide Mantobeni Camp
  9. 9 Additional stop after Switzerland
  10. 10 The Europe board has been entirely taken over by an Asian hack-bot
  11. 11 Difference in jumps (Fodor's threads)
  12. 12 Recent Spam Attacks
  13. 13 No access to Lounge
  14. 14 Arizona on a whirlwind
  15. 15 Can't change my profile picture!! Help
  16. 16 Submit and Preview not working on Europe Forum
  17. 17 And now on US forum
  18. 18 Stop the Death Spiral
  19. 19 Personal Hotel and Restaurant Reviews are no longer able to be viewed??
  20. 20 Lounge search engine not up to date?
  21. 21 Relocated
  22. 22 Triangle failures
  23. 23 Can't Report Advertising or Spam
  24. 24 Thread on Europe board disappeared?
  25. 25 Confusion over platform change?
View next 25 » Back to the top

BryanC75 !!

Jump to last reply

The new placement of the links/ads just under the OP are making the loading of pages jerky, long and annoying. It is happening using laptop (google chrome) and iPad. Have not tried on other platforms

IF the insert HaS to be there, please work on this issue!

Thanks!

17 Replies |Back to top

Sign in to comment.

Advertisement