Europe Forums

Post New Topic

Recent Activity

View all Europe activity »
  1. 1 Hotel Recommendations in Paris
  2. 2 Help with Crete Itinerary
  3. 3 Madrid/Andalucia Trip
  4. 4 Granada to Seville driving day trip
  5. 5 Trip Report Happy birthday ATM
  6. 6 tickets for Wimbledon
  7. 7 Konigsee or Wolfgangsee for a stay of 3 days ?
  8. 8 Italy- dolomites and cinque terre
  9. 9 Day Trips from Zug in Switzerland
  10. 10 Please help: Swiss Pass/Lucerne/Engadine?
  11. 11 Trains from Istanbul to Budapest
  12. 12 Lisbon to San Sebastián to Madrid itinerary help!
  13. 13 Cinque Terre, Bologna and Lake Como
  14. 14 Day trip from Amsterdam for college girls
  15. 15 Travel from Cinque Terra to Pezenaz, France
  16. 16 Trip Report This Pirate goes to Penzance, and then on to the land of Fire and Ice
  17. 17 B&Bs in Pisa, Parma & Bologna, Hotel in Milan
  18. 18 Language course in Trieste, Northern Italy
  19. 19 Charming hotels in Paris, please help.
  20. 20 Fly out Venice or Rome
  21. 21 Spain - day driver advice
  22. 22 Sitting at a cafe watching the world go by - hmmm...
  23. 23 Trip Report London with Teens Trip Report
  24. 24 Cortona -- just a passing thought
  25. 25 Trip Report Dublin & Environs with Teens Trip Report
View next 25 » Back to the top

Another United Mobile SIM question.

Jump to last reply

Perhaps someone (XYZ?) can help me here. I feel embarrassed to ask this august body, as I'm probably doing something obviously stupid, as usual.

I ordered two United Mobile SIMs for our upcoming Paris trip, and installed them in a couple of Motorola V190s I got on eBay. I went through the activation ritual, but can't get the phones to call out.

The phones work, in that they light up, etc., but when I hit "Send", I get a screen that says, "Message Not Allowed". I wait to be disconnected, and to get the ring back, but that never happens. It just sits there until it goes dark. I thought it was just that I was inputting the wrong international code, and I tried all possible combinations; +, 00, 01, 011, etc.

I tried calling one Motorola phone from the other, I tried my home and U.S. cell numbers, and a few overseas friends. No go.

Then I tried calling the new phones from my own Verizon cell phone, using the prefix 011, that Verizon requires for international calls, and both of the new ones rang, so the phones must be functional.

I have sent an email to United Mobile, but have not had any feedback.

Does anyone have any suggestions?

:-(

2 Replies |Back to top

Sign in to comment.

Advertisement