Europe Forums

Post New Topic

Recent Activity

View all Europe activity »
  1. 1 Milan / Venice / Tuscany/ Barcelona
  2. 2 Thanksgiving Trip from Land
  3. 3 Spring Spain Itinerary
  4. 4 Car rental between countries
  5. 5 Car rental scams at Frankfurt airport
  6. 6 TRAVEL COMPANION WANTED
  7. 7 Going to Spain? Watch this movie.
  8. 8 Where to eat Paella in Valencia?
  9. 9 Trip Report England and Wales by public transport
  10. 10 Rhine River Cruise
  11. 11 Layover at Lisbon and trip to Sintra
  12. 12 Barcelona completely overrated
  13. 13 Croatia-Slovenia- 30 days Road trip itinerary-2017
  14. 14 Trip Report Iceland Trip Report - Very Long!
  15. 15 Greece in 15 Days
  16. 16 Walking Scotland
  17. 17 Adaptors for Belgium
  18. 18 Schengen Entry Ban ,can travel Romania?
  19. 19 Train Ticket Help
  20. 20 I forgot my international driver permit
  21. 21 Letter Designations on Transport Lines and Barcelona Card
  22. 22 Prague old town
  23. 23 Bordeaux TRIP
  24. 24 20 free days of Europe
  25. 25 Day Trip to Santa Margarhertia Ligure, Portofino, and Camogli
View next 25 » Back to the top

Another United Mobile SIM question.

Jump to last reply

Perhaps someone (XYZ?) can help me here. I feel embarrassed to ask this august body, as I'm probably doing something obviously stupid, as usual.

I ordered two United Mobile SIMs for our upcoming Paris trip, and installed them in a couple of Motorola V190s I got on eBay. I went through the activation ritual, but can't get the phones to call out.

The phones work, in that they light up, etc., but when I hit "Send", I get a screen that says, "Message Not Allowed". I wait to be disconnected, and to get the ring back, but that never happens. It just sits there until it goes dark. I thought it was just that I was inputting the wrong international code, and I tried all possible combinations; +, 00, 01, 011, etc.

I tried calling one Motorola phone from the other, I tried my home and U.S. cell numbers, and a few overseas friends. No go.

Then I tried calling the new phones from my own Verizon cell phone, using the prefix 011, that Verizon requires for international calls, and both of the new ones rang, so the phones must be functional.

I have sent an email to United Mobile, but have not had any feedback.

Does anyone have any suggestions?

:-(

2 Replies |Back to top

Sign in to comment.

Advertisement